• If your browser does not support Java 1.1 then download Netscape Communicator 4.05 which does.

    This program written by Moses Glasner is covered by the GNU GPL. See COPYING file for terms.